Autoscaler node provisioning for AKS clusters in East US is working as expected from a Cast AI perspective. We are declaring our impact as resolved but will continue actively monitoring the situation.
Microsoft reports progress but the incident in Azure has not been declared as resolved. Please continue monitoring the Azure status page for future updates.
https://azure.status.microsoft/en-us/status
Resolved
Autoscaler node provisioning for AKS clusters in East US is working as expected from a Cast AI perspective. We are declaring our impact as resolved but will continue actively monitoring the situation.
Microsoft reports progress but the incident in Azure has not been declared as resolved. Please continue monitoring the Azure status page for future updates.
https://azure.status.microsoft/en-us/status
Monitoring
Microsoft reports an active incident affecting VM provisioning in the Azure East US region. For updates please watch the Azure status page:
https://azure.status.microsoft/en-us/status