Resolved
The issue affecting the availability of api.cast.ai has been resolved.
Investigating
We are currently experiencing degraded performance with api.cast.ai, Autoscaling remains unaffected .
Our engineering team is actively investigating the issue and working towards a resolution. We will provide updates as more information becomes available