Unable to create or connect clusters via console
Incident Report for CASTAI
Resolved
Incident was resolved
Posted May 26, 2021 - 11:28 UTC
Investigating
We are currently investigating an issue affecting our console as users reported not being able to create or connect clusters.
Posted May 26, 2021 - 11:10 UTC
This incident affected: Uptime of https://console.cast.ai.