CAST AI is down
Resolved·Full outage

24 minutes of impact. Disaster Recovery executed, fully operational

Fri, Oct 14, 2022, 12:13 PM
(2 years ago)
·
Affected components
Uptime of public API: api.cast.ai
Uptime of https://console.cast.ai
Autoscaler
Updates

Resolved

24 minutes of impact. Disaster Recovery executed, fully operational

Fri, Oct 14, 2022, 12:13 PM

Monitoring

We are continuing to monitor for any further issues.

Fri, Oct 14, 2022, 12:10 PM

Monitoring

Systems are coming up.

Fri, Oct 14, 2022, 12:10 PM

Identified

We are continuing to work on a fix for this issue.

Fri, Oct 14, 2022, 12:09 PM

Identified

The issue has been identified and a fix is being implemented.

Fri, Oct 14, 2022, 12:05 PM

Investigating

We are currently investigating this issue.

Fri, Oct 14, 2022, 12:05 PM
Powered by