CAST AI service is down due to GCP cloud loadbalancer outage
Resolved·Full outage

Monitoring completed. Google Cloud has solved the issue, no further downstream impact have been noticed.

Wed, Nov 17, 2021, 08:43 AM
(3 years ago)
·
Affected components
Uptime of public API: api.cast.ai
Uptime of https://console.cast.ai
Updates

Resolved

Monitoring completed. Google Cloud has solved the issue, no further downstream impact have been noticed.

Wed, Nov 17, 2021, 08:43 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Nov 16, 2021, 06:15 PM(14 hours earlier)

Identified

Root cause: Google Cloud issue https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh

Tue, Nov 16, 2021, 06:15 PM

Investigating

We are continuing to investigate this issue.

Tue, Nov 16, 2021, 06:10 PM

Investigating

We are currently investigating this issue.

Tue, Nov 16, 2021, 06:03 PM
Powered by