Resolved
Console is now operating normally and is stable
Monitoring
Cloudflare has implemented a fix. We are monitoring stability of our console.
Identified
Cloudflare is currently experiencing an API service fault which is impacting our console.
https://www.cloudflarestatus.com/
Core Cast AI systems are still operational, including cluster and workload scaling, and we are working hard to restore console access.