Autoscaler out of memory issue
Incident Report for CASTAI
Resolved
Issue is fixed, we are back to normal operations
Posted Jun 09, 2021 - 19:46 UTC
Monitoring
We have applied the fix, and currently monitoring the situation.
Posted Jun 09, 2021 - 19:41 UTC
Update
We are continuing to investigate this issue.
Posted Jun 09, 2021 - 19:19 UTC
Investigating
We are currently investigating issue that affects our autoscaler capability
Posted Jun 09, 2021 - 18:44 UTC
This incident affected: Uptime of public API: api.cast.ai.