Node provisioning Issue
Incident Report for CASTAI
Resolved
This incident has been resolved.
Posted Jun 05, 2024 - 13:14 UTC
Investigating
We are actively investigating an issue where we are facing difficulties with node provisioning. We will keep you updated with next steps and expect the issue to be resolved at the earliest.
Posted Jun 05, 2024 - 12:46 UTC
This incident affected: Autoscaler and EU Autoscaler.