We have identified the issue and made the required changes. Autoscaling capabilities across EKS, GKE, and AKS environments are now fully restored. We are currently reviewing the entire timeline and will conduct an internal postmortem. A detailed RCA will be shared with customers.
Posted Feb 03, 2025 - 09:25 UTC
Update
Our team is actively working to identify the issue. Currently, autoscaling capabilities are affected across EKS ,GKE and AKS environments. We will continue to provide updates as we resolve this.
Posted Feb 03, 2025 - 09:09 UTC
Investigating
CAST Console is currently down with a 503 Service Temporarily Unavailable error. We are investigating the issue and will provide updates shortly
Posted Feb 03, 2025 - 08:57 UTC
This incident affected: Uptime of https://console.cast.ai and Autoscaler.