GCP Outage

Incident Report for CASTAI

Resolved

Issue has been resolved and operations are back to normal.
Posted Jun 12, 2025 - 18:53 UTC

Investigating

We are seeing an outage across Google Cloud. We are trying to ascertain the scope of the outage, we will provide an update within 15 minutes.
Posted Jun 12, 2025 - 18:38 UTC
This incident affected: Autoscaler.