Corrupted organization link
Resolved·Full outage

We’ve finished monitoring activities, system is stable and fully operational.

Wed, Feb 1, 2023, 10:58 PM
(2 years ago)
·
Affected components
Uptime of https://console.cast.ai
Autoscaler
Updates

Resolved

We’ve finished monitoring activities, system is stable and fully operational.

Wed, Feb 1, 2023, 10:58 PM

Monitoring

Issue is resolved, clusters are back online, autoscaling is working. We are monitoring the situation.

Wed, Feb 1, 2023, 10:17 PM(40 minutes earlier)

Identified

Database restore is in progress

Wed, Feb 1, 2023, 09:03 PM(1 hour earlier)

Identified

Update: Autoscaler performance is also degraded. Team is working on a fix

Wed, Feb 1, 2023, 08:38 PM(24 minutes earlier)

Identified

During a database upgrade the organization link for clusters got corrupted, we are currently rolling back the change. All clusters are still connected and running as expected but will not be visible in the UI. We will update here shortly with a status update.

Wed, Feb 1, 2023, 08:27 PM(10 minutes earlier)
Powered by