Autoscaling for pods with node selectors is not working
Incident Report for CASTAI
Resolved
The incident was resolved.
Posted Apr 18, 2024 - 11:00 UTC
Monitoring
A fix was successfully implemented, transactions were committed and data was restored. System stability verification initiated
Posted Apr 18, 2024 - 10:52 UTC
Update
Fix still in progress
Posted Apr 18, 2024 - 09:20 UTC
Identified
We're working on resolving an issue with Node Templates, affecting non-default templates and impacting pod autoscaling with node selectors.
Posted Apr 18, 2024 - 08:58 UTC
This incident affected: Autoscaler.