Reporting Discrepancy Detected – Autoscaling Unaffected

Incident Report for CASTAI

Resolved

The issue was caused by a temporary glitch in the reporting layer, which did not impact autoscaling. Everything is back to normal, and metrics are displaying correctly
Posted Apr 09, 2025 - 10:39 UTC

Investigating

We are currently investigating this issue.
Posted Apr 09, 2025 - 10:22 UTC
This incident affected: Uptime of public API: api.cast.ai, Uptime of https://console.cast.ai, Autoscaler, Uptime of EU API: api.eu.cast.ai, Uptime of https://console.eu.cast.ai, and EU Autoscaler.