Autoscaling Nodes Creation Latency Issue
Incident Report for CASTAI
Resolved
This incident has been resolved.
Posted Aug 28, 2024 - 05:58 UTC
Update
We are continuing to investigate this issue.
Posted Aug 28, 2024 - 05:56 UTC
Update
CAST AI created nodes are successfully able to join the cluster. Our engineering team has confirmed that the issue has been resolved. If unscheduled pods persist in any of your clusters, please notify us so we can assist. Thank you for your patience and we will provide a detailed RCA at the earliest.
Posted Aug 28, 2024 - 05:55 UTC
Update
We are continuing to investigate this issue.
Posted Aug 28, 2024 - 05:54 UTC
Investigating
Our engineering team is actively investigating an issue where nodes are getting stuck in the ‘creating’ state and failing to join the cluster. We will keep you updated with next steps and expect the issue to be resolved at the earliest.
Posted Aug 28, 2024 - 04:52 UTC
This incident affected: Autoscaler.