Console not working in some regions
Incident Report for CASTAI
Resolved
We are no longer receiving any reports of issues accessing the console. Our API and console remained available during these isolated reports.
Posted Jan 19, 2024 - 18:25 UTC
Monitoring
We've received isolated reports from the APAC region that the console is not loading. Autoscaling / Provisioning operations are working.
Possibly related to ongoing issue at CloudFlare:
https://www.cloudflarestatus.com/
Posted Jan 19, 2024 - 17:29 UTC