Github & GitLab experiencing issues with CDN
Incident Report for CASTAI
Resolved
Github services are operational again. Addons functionality on CAST clusters is working as expected.
Posted Jun 08, 2021 - 11:41 UTC
Monitoring
Github & GitLab experience issues with a CDN provider, as a consequence CAST users can't install addons into clusters. We are monitoring the situation and will provide an update.
Posted Jun 08, 2021 - 10:40 UTC
This incident affected: Uptime of https://console.cast.ai.