Azure AKS Node Creation Failure in Partial Clusters

Incident Report for CASTAI

Resolved

This incident has been resolved.
Posted Sep 24, 2024 - 06:25 UTC

Investigating

We are currently investigating this issue.
Posted Sep 24, 2024 - 06:05 UTC
This incident affected: Autoscaler.