Some metrics services are down
Incident Report for CASTAI
Resolved
This incident has been resolved.
Posted Jul 22, 2022 - 12:37 UTC
Monitoring
Services are back online, we are monitoring the situation.
Posted Jul 22, 2022 - 11:34 UTC
Investigating
Issue affects Cluster dashboard, Cpu Utilization and Memory Utilization charts are not available
Posted Jul 22, 2022 - 09:25 UTC
This incident affected: Uptime of https://console.cast.ai.