CAST AI is down due to Cloudflare outage
Resolved·Full outage

A fix has been implemented and we are monitoring the results.

Tue, Jun 21, 2022, 07:24 AM
(3 years ago)
·
Affected components
Uptime of public API: api.cast.ai
Uptime of https://console.cast.ai
Autoscaler
Updates

Resolved

A fix has been implemented and we are monitoring the results.

Tue, Jun 21, 2022, 07:24 AM

Identified

Root cause identified: Cloudflare is experiencing an outage

Tue, Jun 21, 2022, 06:50 AM(34 minutes earlier)

Investigating

Customers can't use CAST AI due to https://www.cloudflarestatus.com/ being down.

Tue, Jun 21, 2022, 06:48 AM
Powered by