Delayed generation of savings report and rebalancing plans
Resolved·Degraded performance

Monitoring period is over, issue is fixed.

Thu, Jan 6, 2022, 10:36 PM
(3 years ago)
·
Affected components
Uptime of public API: api.cast.ai
Updates

Resolved

Monitoring period is over, issue is fixed.

Thu, Jan 6, 2022, 10:36 PM

Monitoring

Issue has been fixed, we are monitoring the situation.

Thu, Jan 6, 2022, 10:05 PM(30 minutes earlier)

Investigating

We are experiencing issue with messaging system that affects generation of savings reports and rebalancing plans. Autoscaler is not affected.

Thu, Jan 6, 2022, 09:52 PM(13 minutes earlier)
Powered by