CAST AI is down
Incident Report for CASTAI
Resolved
24 minutes of impact. Disaster Recovery executed, fully operational
Posted Oct 14, 2022 - 12:13 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 14, 2022 - 12:10 UTC
Monitoring
Systems are coming up.
Posted Oct 14, 2022 - 12:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 14, 2022 - 12:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 14, 2022 - 12:05 UTC
Investigating
We are currently investigating this issue.
Posted Oct 14, 2022 - 12:05 UTC
This incident affected: Uptime of public API: api.cast.ai, Uptime of https://console.cast.ai, and Autoscaler.