Performance Degradation: Autoscaling impacted

Incident Report for CASTAI

Resolved

This incident has been resolved.
Posted Feb 11, 2025 - 12:38 UTC

Update

We are continuing to investigate this issue.
Posted Feb 11, 2025 - 12:30 UTC

Investigating

There is an incident at our end affecting autoscaling on EKS, GKE, and AKS. Our team is actively investigating the issue to identify the root cause and resolve it as quickly as possible.
Posted Feb 11, 2025 - 12:29 UTC
This incident affected: Uptime of public API: api.cast.ai, Uptime of https://console.cast.ai, Autoscaler, Uptime of EU API: api.eu.cast.ai, Uptime of https://console.eu.cast.ai, and EU Autoscaler.