Resolved
Monitoring completed. Google Cloud has solved the issue, no further downstream impact have been noticed.
Monitoring
A fix has been implemented and we are monitoring the results.
Identified
Root cause: Google Cloud issue https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh
Investigating
We are continuing to investigate this issue.
Investigating
We are currently investigating this issue.