Login issues
Incident Report for CASTAI
Resolved
Auth0 continues to see performance improvements and rolls back to normal operations.
Posted Apr 20, 2021 - 20:54 UTC
Monitoring
Logins and signups are now working although with some possible slow-downs. We are still monitoring Auth0 for further issue clearance.
Posted Apr 20, 2021 - 20:05 UTC
Update
We've confirmed that new login sessions can't be initiated. Our team is continuously monitoring Auth0 status. We are also looking into ways to reduce the impact this is generating.
Posted Apr 20, 2021 - 16:10 UTC
Identified
We’re currently experiencing issues with our authentication provider (Auth0), while that is being resolved, making new sessions to the console.cast.ai might not work.
Posted Apr 20, 2021 - 16:09 UTC
This incident affected: Uptime of https://console.cast.ai.