Snapshot processing slowness
Incident Report for CASTAI
Resolved
This incident has been resolved.
Posted Jun 10, 2024 - 20:10 UTC
Update
We are actively investigating an issue where we are facing difficulties with snapshot process. We will keep you updated with next steps and expect the issue to be resolved at the earliest.
Posted Jun 10, 2024 - 19:25 UTC
Investigating
We are actively investigating an issue where we are facing difficulties with process agent snapshot. We will keep you updated with next steps and expect the issue to be resolved at the earliest.
Posted Jun 10, 2024 - 17:49 UTC
This incident affected: Autoscaler and EU Autoscaler.