The issue affecting EKS cluster reconciliation has been resolved. All impacted clusters are now in a Ready state. Autoscaling functionality has fully recovered.
Posted Apr 14, 2025 - 12:46 UTC
Monitoring
We're currently monitoring the system, and initial signs indicate that affected clusters have returned to a Ready state.
Posted Apr 14, 2025 - 12:43 UTC
Identified
Issue identified, our team is currently working on a resolution
Posted Apr 14, 2025 - 12:35 UTC
Investigating
We're currently investigating the issue and will share updates as soon as we have more information.
Posted Apr 14, 2025 - 12:25 UTC
This incident affected: Uptime of public API: api.cast.ai, Uptime of https://console.cast.ai, Autoscaler, Uptime of EU API: api.eu.cast.ai, Uptime of https://console.eu.cast.ai, and EU Autoscaler.