Console and API not working in some regions
Resolved·Partial outage

Root cause: Cloudflare maintenance activities, the system has recovered.

Tue, Jan 16, 2024, 11:34 AM
(1 year ago)
·
Affected components
Uptime of public API: api.cast.ai
Uptime of https://console.cast.ai
Updates

Resolved

Root cause: Cloudflare maintenance activities, the system has recovered.

Tue, Jan 16, 2024, 11:34 AM

Investigating

Console and API are not accessible for certain customers within the EU. Autoscaling / Provisioning operations are working

Tue, Jan 16, 2024, 11:29 AM
Powered by