Resolved
Incident is closed. Total downtime: 11:00-11:51 (UTC)
Monitoring
Monitoring the situation after the fix
Monitoring
We are continuing to monitor for any further issues.
Monitoring
A fix has been implemented and we are monitoring the results.
Identified
The issue has been identified and fix is in progress
Investigating
We are continuing to investigate this issue.
Investigating
Investigation is in progress