Degraded snapshot processing
Resolved·Degraded performance

The incident was resolved

Thu, Oct 6, 2022, 11:40 AM
(3 years ago)
·
Affected components
Node Autoscaler
Updates

Resolved

The incident was resolved

Thu, Oct 6, 2022, 11:40 AM

Investigating

We are currently experiencing issues affecting snapshot processing. Autoscaling is working, but performance is degraded. Team is investigating the issue, further updates will be provided.

Thu, Oct 6, 2022, 10:38 AM(1 hour earlier)
Powered by